Browsing Ukrainian translation

4 of 594 results
4.
The database you are trying to open is too new for your version of Pigeon Planner. You need to reinstall the latest version to continue.
База даних, яку ви намагаєтеся відкрити занадто нова для вашої версії Pigeon Planner. Ви повинні встановити останню версію, щоб продовжити.
Translated by Viktor Kosenko
Reviewed by Viktor Kosenko
Located in pigeonplanner/messages.py:27
4 of 594 results

This translation is managed by Launchpad Ukrainian Translators, assigned by Launchpad Translators.

You are not logged in. Please log in to work on translations.