Browsing Chinese (Simplified) translation

Don't show this notice anymore
Before translating, be sure to go through Launchpad Translators instructions and Chinese (Simplified) guidelines.
110 of 922 results
1.
Settings Error
设置错误
Translated by YU Xiao yi on 2018-05-08
Reviewed by lishoujun on 2018-09-22
Located in /home/jonathan/apps/openshot-qt-git/src/classes/settings.py:101
2.
Error loading settings file: %(file_path)s. Settings will be reset.
设置文件加载错误: %(file_path)s. 设置将被重置。
Translated and reviewed by YU Xiao yi on 2018-05-08
Located in /home/jonathan/apps/openshot-qt-git/src/classes/settings.py:102
3.
Failed to load project file %(path)s: %(error)s
无法加载 %(path)s: %(error)s 工程文件
Translated and reviewed by zhanshime on 2017-01-03
Located in /home/jonathan/apps/openshot-qt-git/src/classes/project_data.py:610
4.
Failed to load the following files:
%s
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
加载下列文件失败:
%s
Translated and reviewed by chensiping on 2016-04-20
Located in /home/jonathan/apps/openshot-qt-git/src/classes/project_data.py:617
5.
Missing File (%s)
文件缺失(%s)
Translated and reviewed by colindemian on 2017-03-13
Located in /home/jonathan/apps/openshot-qt-git/src/classes/project_data.py:915
6.
%s cannot be found.
无法找到 %s
Translated by colindemian on 2017-03-13
Reviewed by lishoujun on 2018-09-22
Located in /home/jonathan/apps/openshot-qt-git/src/classes/project_data.py:915 /home/jonathan/apps/openshot-qt-git/src/classes/project_data.py:934
7.
Find directory that contains: %s
寻找包含 %s 的目录
Translated and reviewed by colindemian on 2017-03-13
Located in /home/jonathan/apps/openshot-qt-git/src/classes/project_data.py:916 /home/jonathan/apps/openshot-qt-git/src/classes/project_data.py:935
8.
Missing File in Clip (%s)
剪辑(%s)缺失文件
Translated and reviewed by colindemian on 2017-03-13
Located in /home/jonathan/apps/openshot-qt-git/src/classes/project_data.py:934
9.
Wrong Version of libopenshot Detected
检测到错误版本的 libopenshot
Translated and reviewed by Zhuo Yu on 2017-09-06
Located in /home/jonathan/apps/openshot-qt-git/src/classes/app.py:97
10.
<b>Version %(minimum_version)s is required</b>, but %(current_version)s was detected. Please update libopenshot or download our latest installer.
<b>需要版本 %(minimum_version)s</b>,当前版本 %(current_version)s。请您更新 libopenshot 或者下载我们的最新安装程序。
Translated and reviewed by Zhuo Yu on 2017-09-06
Located in /home/jonathan/apps/openshot-qt-git/src/classes/app.py:98
110 of 922 results

This translation is managed by Launchpad Simplified Chinese Translators, assigned by Launchpad Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Davy Zhu, Jimmie Lin, Jonathan Thomas, LYF, Lele Long, Li Jin, Test, Xhacker Liu, YU Xiao yi, ZhangCheng, Zhuo Yu, chensiping, colindemian, deepfang, helin, levinit, pokon548, tsz, victor wei, wings, xiiaofei, zhanshime, zoron.