Browsing Slovenian translation

10 of 988 results
10.
<b>Version %(minimum_version)s is required</b>, but %(current_version)s was detected. Please update libopenshot or download our latest installer.
<b>Program zahteva različico %(minimum_version)s</b>, vendar je zaznal le različico %(current_version)s. Prosimo, da posodobite libopenshot ali pa prenesete najnovejši namestitveni program.
Translated and reviewed by Oto Popis on 2018-07-02
Located in /home/jonathan/apps/openshot-qt-git/src/classes/app.py:98
10 of 988 results

This translation is managed by Slovenian launchpad translation team, assigned by Launchpad Translators.

You are not logged in. Please log in to work on translations.