Browsing French translation

11 of 998 results
11.
<b>Version %(minimum_version)s is required</b>, but %(current_version)s was detected. Please update libopenshot or download our latest installer.
<b>La version %(minimum_version)s est requise</b>, mais la version %(current_version)s a été détectée. Veuillez mettre à jour libopenshot ou télécharger notre dernier programme d'installation.
Translated and reviewed by Monniot joel on 2019-05-23
In Ubuntu:
<b>La version %(minimum_version)s est nécessaire</b>, mais la version %(current_version)s a été détectée. Merci de mettre à jour libopenshot ou de télécharger la dernière version.
Suggested by Sylvain Chiron on 2017-05-19
Located in /home/jonathan/apps/openshot-qt-git/src/classes/app.py:125
11 of 998 results

This translation is managed by Launchpad French Translators, assigned by Launchpad Translators.

You are not logged in. Please log in to work on translations.