Browsing Arabic translation

85 of 112 results
85.
Error: need a repository as argument
خطأ: تحتاج إلى وسيطة كمستودع
Translated by انور الاسكندرانى
Located in usr/bin/add-apt-repository:23
85 of 112 results

This translation is managed by Arabic translation team for Linux Mint, assigned by Linux Mint.

You are not logged in. Please log in to work on translations.