Browsing Kazakh translation

67 of 74 results
67.
GPUs such as GeForce series 6 or newer are supported.
Description
(no translation yet)
Located in Package: nvidia-304 Package: nvidia-304
67 of 74 results

This translation is managed by Ubuntu Kazakh Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.