Browsing Burmese translation

13992 of 14003 results
13992.
You likely do not want to install this package directly. Instead, install the linux-generic meta-package, which will ensure that upgrades work correctly, and that supporting packages are also installed.
Description
(no translation yet)
Located in Package: linux-modules-extra-5.11.0-14-generic Package: linux-modules-5.11.0-14-generic Package: linux-image-unsigned-5.11.0-14-generic Package: linux-modules-extra-5.11.0-1005-generic Package: linux-modules-5.11.0-1005-generic Package: linux-image-5.11.0-1005-generic Package: linux-modules-extra-5.11.0-14-generic Package: linux-modules-5.11.0-14-generic Package: linux-image-unsigned-5.11.0-14-generic Package: linux-modules-5.11.0-14-generic Package: linux-image-5.11.0-14-generic Package: linux-modules-extra-5.11.0-14-generic Package: linux-modules-5.11.0-14-generic Package: linux-image-unsigned-5.11.0-14-generic Package: linux-modules-extra-5.11.0-14-generic Package: linux-modules-5.11.0-14-generic Package: linux-image-unsigned-5.11.0-14-generic
13992 of 14003 results

This translation is managed by Burmese Localization Team, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.