Browsing Romanian translation

180 of 258 results
180.
You must upgrade Chromium to use Google Wallet [%{ERROR_CODE}].
note: 'Text explaining that user must upgrade Chrome to use Wallet.'
in: results/cr/chrome/app/chromium_strings.grd, as IDS_AUTOFILL_WALLET_UPGRADE_CHROME_ERROR
in: upstream/cr-46.0.2490.64/chrome/app/chromium_strings.grd, as IDS_AUTOFILL_WALLET_UPGRADE_CHROME_ERROR
Pentru a utiliza Google Wallet, trebuie să faceți upgrade pentru Chromium [%{ERROR_CODE}].
Translated by Chad Miller
Located in id: 7023267510504981715; intermediary: cmlpgrid v1
180 of 258 results

This translation is managed by Launchpad Romanian Translators, assigned by Launchpad Translators.

You are not logged in. Please log in to work on translations.