Audio Player WordPress plugin

Browsing Hungarian translation

4 of 92 results
4.
Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version <a href="%s" title="Download Adobe Flash Player">here</a>. You also need to have JavaScript enabled in your browser.
(no translation yet)
Located in ../audio-player.php:531
4 of 92 results

This translation is managed by translation group wordpress-translators.

You are not logged in. Please log in to work on translations.