Browsing Uyghur translation

7 of 105 results
7.
Authentication is required to upgrade the system
سىستېمىنى upgrade قىلىش ئۈچۈن دەلىل كېرەك.
Translated and reviewed by Gheyret T.Kenji on 2010-04-18
Located in ../data/org.debian.apt.policy.in.h:7
7 of 105 results

No translation group has been assigned.

You are not logged in. Please log in to work on translations.